SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Security)  >   Symantec Endpoint Protection Vendors:   Symantec
Symantec Endpoint Protection Validation Flaw in 'fw_charts.php' Lets Remote Users Overwrite Files and Execute Arbitrary Code
SecurityTracker Alert ID:  1024900
SecurityTracker URL:  http://securitytracker.com/id/1024900
CVE Reference:   CVE-2010-0114   (Links to External Site)
Date:  Dec 16 2010
Impact:   Execution of arbitrary code via network, Modification of system information, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 11 RU6 MP1
Description:   A vulnerability was reported in Symantec Endpoint Protection. A remote user can execute arbitrary code on the target system.

A remote user can send specially crafted data to cause 'fw_charts.php' to overwrite arbitrary files on the target system that can be subsequently executed.

The remote user must be on a system that has both the Symantec Endpoint (SEP) client and that is authenticated to the target SEP server.

The vendor was notified on April 6, 2010.

Andrea Micalizzi aka rgod reported this vulnerability via TippingPoint's Zero Day Initiative.

Impact:   A remote user can overwrite arbitrary files and execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (11 RU6 MP1).

The vendor's advisory is available at:

http://www.symantec.com/business/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=2010&suid=20101215_00

Vendor URL:  www.symantec.com/business/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=2010&suid=20101215_00 (Links to External Site)
Cause:   Authentication error, Input validation error
Underlying OS:   Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC