SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   Adobe PageMaker Vendors:   Adobe Systems Incorporated
Adobe PageMaker Buffer Overflow in 'MAIPM6.dll' Lets Users Execute Arbitrary Code
SecurityTracker Alert ID:  1018791
SecurityTracker URL:  http://securitytracker.com/id/1018791
CVE Reference:   CVE-2007-5169   (Links to External Site)
Date:  Oct 9 2007
Impact:   Execution of arbitrary code via local system, Execution of arbitrary code via network, User access via local system, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7.0.1, 7.0.2
Description:   A vulnerability was reported in Adobe PageMaker. A user can cause arbitrary code to be executed on the target user's system.

A user can trigger a buffer overflow and execute arbitrary code on the target system.

The vulnerability resides in 'MAIPM6.dll'.

Tan Chew Keong of vuln.sg reported this vulnerability.

[Editor's note: The Adobe advisory does not describe an exploit vector, but indicates that the vulnerability is not remotely exploitable. It is not clear if a remotely created file or filename can trigger the overflow or if local user access is required to trigger the overflow.]

Impact:   A user can execute arbitrary code on the target user's system.
Solution:   The vendor has issued a patch, available at:

http://www.adobe.com/support/security/bulletins/downloads/MAIPM6.zip

The Adobe advisory is available at:

http://www.adobe.com/support/security/bulletins/apsb07-15.html

Vendor URL:  www.adobe.com/support/security/bulletins/apsb07-15.html (Links to External Site)
Cause:   Boundary error
Underlying OS:   Windows (Any)

Message History:   None.


 Source Message Contents

Date:  Tue, 9 Oct 2007 15:38:22 -0400
Subject:  Patch available for PageMaker buffer overflow vulnerability


http://www.adobe.com/support/security/bulletins/apsb07-15.html

CVE-2007-5169
 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC