SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (E-mail Client)  >   Mozilla Thunderbird Vendors:   Mozilla.org
Mozilla Thunderbird Executing Script Modification Bug Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1017185
SecurityTracker URL:  http://securitytracker.com/id/1017185
CVE Reference:   CVE-2006-5463   (Links to External Site)
Date:  Nov 8 2006
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 1.5.0.8
Description:   A vulnerability was reported in Mozilla Thunderbird. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create specially crafted HTML-based e-mail that, when loaded by the target user, will modify a different script object during execution, causing arbitrary JavaScript bytecode to be executed on the target user's system. The code will run with the privileges of the script object.

Mozilla Thunderbird is affected if JavaScript is enabled.

shutdown reported this vulnerability.

Impact:   A remote user can create HTML-based e-mail that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   The vendor has issued a fixed version (1.5.0.8).

The Mozilla advisory is available at:

http://www.mozilla.org/security/announce/2006/mfsa2006-67.html

Vendor URL:  www.mozilla.org/security/announce/2006/mfsa2006-67.html (Links to External Site)
Cause:   Access control error
Underlying OS:   Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Nov 8 2006 (Red Hat Issues Fix) Mozilla Thunderbird Executing Script Modification Bug Lets Remote Users Execute Arbitrary Code   (bugzilla@redhat.com)
Red Hat has released a fix for Red Hat Enterprise Linux 4.



 Source Message Contents

Date:  Tue, 7 Nov 2006 20:46:29 -0500
Subject:  Firefox, Thunderbird, SeaMonkey vulnerabilities


http://www.mozilla.org/security/announce/2006/mfsa2006-67.html

CVE-2006-5463
 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC