SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Web Server/CGI)  >   Oracle WebLogic Vendors:   BEA Systems
WebLogic Server May Incorrectly Remove JDBC Security Policies
SecurityTracker Alert ID:  1016097
SecurityTracker URL:  http://securitytracker.com/id/1016097
CVE Reference:   GENERIC-MAP-NOMATCH   (Links to External Site)
Date:  May 15 2006
Impact:   Modification of system information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.0
Description:   A vulnerability was reported in WebLogic Server. JDBC security policies may be removed.

When JDBC security policies are set, the console may not set the policies correctly. As a result, an administrator's actions may inadvertently remove security policies for JDBC resources.

Impact:   JDBC security policies may be incorrectly removed.
Solution:   The vendor has issued the following solution [quoted]:

WebLogic Server 9.0

1. Install the 9.0 GA Combo patch from support.bea.com by requesting Bug ID CR239280.
2. Download the patch from:
ftp://ftpna.bea.com/pub/releases/security/CR256930_900.zip
3. Follow the instructions in the README file contained therein.

Version 9.1 includes the fix for this vulnerability.

The vendor's advisory is available at:

http://dev2dev.bea.com/pub/advisory/188

Vendor URL:  dev2dev.bea.com/pub/advisory/188 (Links to External Site)
Cause:   State error
Underlying OS:   Linux (Red Hat Enterprise), Linux (SuSE), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (NT), Windows (2000), Windows (2003)

Message History:   None.


 Source Message Contents

Date:  Mon, 15 May 2006 16:33:26 -0400
Subject:  BEA WebLogic vulnerabilities


WebLogic Server 6.1, 7.0, 8.1, 9.0, 9.1
  
Security Advisory (BEA06-81.02, BEA06-87.01, BEA06-114.01, BEA06-120.01, 
BEA06-121.00, BEA06-124.00, BEA06-125.00, BEA06-126.00, BEA06-127.00, 
BEA06-128.00, BEA06-129.00, BEA06-130.00, BEA06-131.00, BEA06-132.00, 
BEA06-133.00)
 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC