SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   Wireshark Vendors:   Wireshark.org
Wireshark AMQP/MQ/DOCSIS/GPRS LLC Dissector Bugs Let Remote Users Cause the Target Service to Crash
SecurityTracker Alert ID:  1038966
SecurityTracker URL:  http://securitytracker.com/id/1038966
CVE Reference:   CVE-2017-11406, CVE-2017-11407, CVE-2017-11408, CVE-2017-11409   (Links to External Site)
Date:  Jul 20 2017
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 2.2.0 to 2.2.7, 2.0.0 to 2.0.13
Description:   Several vulnerabilities were reported in Wireshark. A remote user can cause the target service to crash.

A remote user can send specially crafted data to cause the target service to enter an infinite loop or crash.

The AMQP dissector is affected [CVE-2017-11408].

The MQ dissector is affected [CVE-2017-11407].

The DOCSIS dissector is affected [CVE-2017-11406].

The GPRS LLC dissector is affected [CVE-2017-11409]. Versions 2.0.0 to 2.0.13 are affected.

Impact:   A remote user can cause the target service to enter an infinite loop or crash.
Solution:   The vendor has issued a fix (2.0.14, 2.2.8).

The vendor advisory is available at:

https://www.wireshark.org/security/wnpa-sec-2017-34.html
https://www.wireshark.org/security/wnpa-sec-2017-35.html
https://www.wireshark.org/security/wnpa-sec-2017-36.html
https://www.wireshark.org/security/wnpa-sec-2017-37.html

Vendor URL:  www.wireshark.org/security/wnpa-sec-2017-34.html (Links to External Site)
Cause:   State error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC