SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Web Server/CGI)  >   IBM InfoSphere Information Server Vendors:   IBM
(IBM Issues Fix for IBM InfoSphere Information Server) Oracle Java SE Bugs Let Remote Users Access and Modify Data, Deny Service, and Gain Elevated Privileges and Remote and Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1038917
SecurityTracker URL:  http://securitytracker.com/id/1038917
CVE Reference:   CVE-2017-3511, CVE-2017-3533, CVE-2017-3539, CVE-2017-3544   (Links to External Site)
Date:  Jul 18 2017
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information, User access via local system, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.1, 11.3, 11.5
Description:   Multiple vulnerabilities were reported in Oracle Java SE. A remote user can access and modify data on the target system. A remote user can cause denial of service conditions on the target system. A remote or local user can obtain elevated privileges on the target system. IBM InfoSphere Information Server is affected.

A remote user can exploit a flaw in the AWT component to gain elevated privileges [CVE-2017-3512, CVE-2017-3514].

A local user can exploit a flaw in the JCE component to gain elevated privileges [CVE-2017-3511].

A remote user can exploit a flaw in the JAXP component to cause denial of service conditions [CVE-2017-3526].

A remote user can exploit a flaw in the Networking component to partially access and partially modify data [CVE-2017-3509].

A remote user can exploit a flaw in the Networking component to partially modify data [CVE-2017-3533, CVE-2017-3544].

A remote user can exploit a flaw in the Security component to partially modify data [CVE-2017-3539].

An Anonymous researcher (via Beyond Security's SecuriTeam Secure Disclosure Program), Florian Bogner, and Moritz Bechler reported some of these vulnerabilities.

Impact:   A remote user can obtain data on the target system.

A remote user can modify data on the target system.

A remote user can cause denial of service conditions.

A local user can obtain elevated privileges on the target system.

A remote user can gain elevated privileges on the target system.

Solution:   IBM has issued a fix for CVE-2017-3511, CVE-2017-3533, CVE-2017-3539, and CVE-2017-3544 for IBM InfoSphere Information Server (APAR JR57824).

The IBM advisory is available at:

http://www-01.ibm.com/support/docview.wss?uid=swg22004602

Vendor URL:  www-01.ibm.com/support/docview.wss?uid=swg22004602 (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), Windows (Any)

Message History:   This archive entry is a follow-up to the message listed below.
Apr 19 2017 Oracle Java SE Bugs Let Remote Users Access and Modify Data, Deny Service, and Gain Elevated Privileges and Remote and Local Users Gain Elevated Privileges



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC