SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   HPE SiteScope Vendors:   HPE
HPE SiteScope Bugs Let Remote Users Execute Arbitrary Code and Local Users Bypass Security and Obtain Potentially Sensitive Information on the Target System
SecurityTracker Alert ID:  1038791
SecurityTracker URL:  http://securitytracker.com/id/1038791
CVE Reference:   CVE-2017-8949, CVE-2017-8950, CVE-2017-8951, CVE-2017-8952   (Links to External Site)
Date:  Jun 28 2017
Impact:   Disclosure of system information, Disclosure of user information, Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.2x, v11.3x
Description:   Several vulnerabilities were reported in HPE SiteScope. A local user can obtain potentially sensitive information. A local user can bypass security restrictions. A remote user can execute arbitrary code on the target system.

A local user can exploit an unspecified cryptographic error to obtain potentially sensitive information on the target system [CVE-2017-8949, CVE-2017-8950].

A local user can bypass security controls on the target system [CVE-2017-8951].

A remote user can exploit an authentication flaw to execute arbitrary code on the target system [CVE-2017-8952].

Impact:   A local user can obtain potentially sensitive information on the target system.

A local user can bypass security controls on the target system.

A remote user can execute arbitrary code on the target system.

Solution:   HPE has issued a fix, available at:

https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM02821187

https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM02821188

The HPE advisory is available at:

http://h20566.www2.hpe.com/hpsc/doc/public/display?docId=hpesbgn03763en_us

Vendor URL:  h20566.www2.hpe.com/hpsc/doc/public/display?docId=hpesbgn03763en_us (Links to External Site)
Cause:   Authentication error, Not specified
Underlying OS:  Linux (Any), UNIX (Solaris - SunOS), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Jun 30 2017 (HPE Issues Fix for HPE Intelligent Management Center) HPE SiteScope Bugs Let Remote Users Execute Arbitrary Code and Local Users Bypass Security and Obtain Potentially Sensitive Information on the Target System
HPE has issued a fix for HPE Intelligent Management Center (iMC) PLAT.



 Source Message Contents

Subject:  http://h20566.www2.hpe.com/hpsc/doc/public/display?docId=hpesbgn03763en_us

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC