SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   Oracle Financial Services Applications Vendors:   Oracle
Oracle Financial Services Applications Multiple Flaws Let Remote and Local Users Access Data, Remote Users Modify Data, and Remote Authenticated Users Deny Service
SecurityTracker Alert ID:  1038304
SecurityTracker URL:  http://securitytracker.com/id/1038304
CVE Reference:   CVE-2017-3288, CVE-2017-3471, CVE-2017-3472, CVE-2017-3473, CVE-2017-3475, CVE-2017-3476, CVE-2017-3477, CVE-2017-3478, CVE-2017-3479, CVE-2017-3480, CVE-2017-3481, CVE-2017-3482, CVE-2017-3483, CVE-2017-3484, CVE-2017-3485, CVE-2017-3487, CVE-2017-3488, CVE-2017-3489, CVE-2017-3490, CVE-2017-3491, CVE-2017-3492, CVE-2017-3493, CVE-2017-3494, CVE-2017-3495, CVE-2017-3496, CVE-2017-3534, CVE-2017-3535   (Links to External Site)
Date:  Apr 19 2017
Impact:   Denial of service via network, Disclosure of system information, Disclosure of user information, Modification of system information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   Multiple vulnerabilities were reported in Oracle Financial Services Applications. A remote user can access and modify data on the target system. A remote authenticated user can cause denial of service conditions on the target system. A local user can access data on the target system.

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Enterprise Limits and Collateral Management Infrastructure component to access data and cause partial denial of service conditions [CVE-2017-3493].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Private Banking Portfolio Management component to access and modify data [CVE-2017-3472].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Private Banking Miscellaneous component to access and partially modify data [CVE-2017-3476].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to modify data and cause denial of service conditions [CVE-2017-3485].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Enterprise Limits and Collateral Management Limits and Collateral component to access data [CVE-2017-3491].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Investor Servicing Unit Trust component to modify data [CVE-2017-3488].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to access data [CVE-2017-3534].

A remote user can exploit a flaw in the Oracle FLEXCUBE Enterprise Limits and Collateral Management Infrastructure component to partially access and partially modify data [CVE-2017-3496].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Enterprise Limits and Collateral Management Infrastructure component to partially access and partially modify data [CVE-2017-3492].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Enterprise Limits and Collateral Management Limits and Collateral component to partially access and partially modify data [CVE-2017-3484].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Investor Servicing Security Management System component to partially access and partially modify data [CVE-2017-3489].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Investor Servicing Unit Trust component to partially access and partially modify data [CVE-2017-3288].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Private Banking Miscellaneous component to partially access and partially modify data [CVE-2017-3478].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Private Banking Miscellaneous component to partially modify data and cause partial denial of service conditions [CVE-2017-3479].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to partially access and partially modify data [CVE-2017-3482].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Private Banking Miscellaneous component to cause partial denial of service conditions [CVE-2017-3475].

A remote user can exploit a flaw in the Oracle FLEXCUBE Direct Banking Pre-Login component to partially access data [CVE-2017-3495].

A remote user can exploit a flaw in the Oracle FLEXCUBE Private Banking Miscellaneous component to partially modify data [CVE-2017-3471].

A remote user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to partially access data [CVE-2017-3480].

A remote user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to partially access data [CVE-2017-3535].

A remote user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Retail Teller component to partially access data [CVE-2017-3494].

A local user can exploit a flaw in the Oracle FLEXCUBE Enterprise Limits and Collateral Management Limits and Collateral component to access data [CVE-2017-3483].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Private Banking Miscellaneous component to partially access data [CVE-2017-3473].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Universal Banking Infrastructure component to cause partial denial of service conditions [CVE-2017-3481].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Private Banking Miscellaneous component to partially access and partially modify data [CVE-2017-3477].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Enterprise Limits and Collateral Management Limits and Collateral component to partially access data [CVE-2017-3490].

A remote authenticated user can exploit a flaw in the Oracle FLEXCUBE Investor Servicing Unit Trust component to partially modify data [CVE-2017-3487].

Ubais PK of EY Global Delivery Services and Abhishek Nandawat reported some of these vulnerabilities.

Impact:   A remote user can obtain data on the target system.

A remote user can modify data on the target system.

A remote authenticated user can cause denial of service conditions on the target system.

A local user can obtain data on the target system.

Solution:   The vendor has issued a fix as part of the April 2017 Oracle Critical Patch Update.

The vendor advisory is available at:

http://www.oracle.com/technetwork/security-advisory/cpuapr2017-3236618.html

Vendor URL:  www.oracle.com/technetwork/security-advisory/cpuapr2017-3236618.html (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC