SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   Wireshark Vendors:   Wireshark.org
Wireshark Multiple Bugs Lets Remote Users Deny Service
SecurityTracker Alert ID:  1038262
SecurityTracker URL:  http://securitytracker.com/id/1038262
CVE Reference:   CVE-2017-7700, CVE-2017-7701, CVE-2017-7702, CVE-2017-7703, CVE-2017-7704, CVE-2017-7705   (Links to External Site)
Date:  Apr 14 2017
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 2.0.0 to 2.0.11, 2.2.0 to 2.2.5
Description:   Multiple vulnerabilities were reported in Wireshark. A remote user can cause denial of service conditions on the target system.

A remote user can send specially crafted data to cause the target service to crash.

The IMAP dissector is affected [CVE-2017-7703].

The PacketBB dissector is affected.

A remote user can send specially crafted data to cause the target service to enter an infinite loop.

The WBXML dissector is affected [CVE-2017-7702].

The NetParser file parser is affected [CVE-2017-7700].

The RPC over RDMA dissector is affected [CVE-2017-7705].

The BGP dissector is affected [CVE-2017-7701].

The DOF dissector is affected [CVE-2017-7704]. Versions 2.2.x are affected.

The SLSK dissector is affected.

The SIGCOMP dissector is affected.

The WSP dissector is affected.

Otto Airamo and Antti Levomaki, Forcepoint, reported several of these vulnerabilities.

Impact:   A remote user can cause denial of service conditions.
Solution:   The vendor has issued a fix (2.0.12, 2.2.6).

The vendor advisories are available at:

https://www.wireshark.org/security/wnpa-sec-2017-12.html
https://www.wireshark.org/security/wnpa-sec-2017-13.html
https://www.wireshark.org/security/wnpa-sec-2017-14.html
https://www.wireshark.org/security/wnpa-sec-2017-15.html
https://www.wireshark.org/security/wnpa-sec-2017-16.html
https://www.wireshark.org/security/wnpa-sec-2017-17.html
https://www.wireshark.org/security/wnpa-sec-2017-18.html
https://www.wireshark.org/security/wnpa-sec-2017-19.html
https://www.wireshark.org/security/wnpa-sec-2017-20.html
https://www.wireshark.org/security/wnpa-sec-2017-21.html

Vendor URL:  www.wireshark.org/security/wnpa-sec-2017-12.html (Links to External Site)
Cause:   Not specified
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC