SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   LibreOffice Vendors:   libreoffice.org
LibreOffice Calc and Writer Embedded Object Preview Flaw Lets Remote Users Obtain Potentially Sensitive Information on the Target System
SecurityTracker Alert ID:  1037893
SecurityTracker URL:  http://securitytracker.com/id/1037893
CVE Reference:   CVE-2017-3157   (Links to External Site)
Date:  Feb 23 2017
Impact:   Disclosure of system information, Disclosure of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  

Description:   A vulnerability was reported in LibreOffice Calc and Writer. A remote user can obtain potentially sensitive information on the target system.

A remote user can create a document containing a specially crafted embedded object that links to a file on the target user's system. When the document is opened and subsequently saved by the target user, the document may contain preview contents from the linked file in hidden sections.

For systems using LibreOffice as an online service, the preview contents from the linked file may be disclosed to remote users.

Ben Hayak reported this vulnerability.

Impact:   A remote user can obtain potentially sensitive information on the target system.
Solution:   The vendor has issued a fix (5.1.6, 5.2.5, 5.3.0).

The vendor advisory is available at:

http://www.libreoffice.org/about-us/security/advisories/cve-2017-3157/

Vendor URL:  www.libreoffice.org/about-us/security/advisories/cve-2017-3157/ (Links to External Site)
Cause:   Access control error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Feb 23 2017 (Ubuntu Issues Fix) LibreOffice Calc and Writer Embedded Object Preview Flaw Lets Remote Users Obtain Potentially Sensitive Information on the Target System
Ubuntu has issued a fix for Ubuntu Linux 12.04 LTS, 14.04 LTS, and 16.04 LTS.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC