SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   HPE Helion CloudSystem Vendors:   HPE
HPE Helion Eucalyptus Unspecified Flaw Lets Remote Authenticated Users Gain Elevated Privileges
SecurityTracker Alert ID:  1037757
SecurityTracker URL:  http://securitytracker.com/id/1037757
CVE Reference:   CVE-2016-8528   (Links to External Site)
Date:  Feb 1 2017
Impact:   User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): Eucalyptus 3.3.0 - 4.3.1
Description:   A vulnerability was reported in HPE Helion Eucalyptus. A remote authenticated user can gain elevated privileges.

A remote authenticated user can exploit an unspecified flaw in Eucalyptus EC2, AutoScaling, CloudWatch, and Load Balancing services to gain elevated privileges on the target system.

Impact:   A remote authenticated user can gain elevated privileges on the target system.
Solution:   HPE has issued a fix (Eucalyptus 4.3.1.1).

The HPE advisory is available at:

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05382868

Vendor URL:  h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05382868 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC