SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   


View Topics  >  Target  >  Apache Struts

Sep 5 2017   Apache Struts REST Plugin XStream Deserialization Flaw Lets Remote Users Execute Arbitrary Code on the Target System
Sep 5 2017   Apache Struts REST Plugin XStream Library Lets Remote Users Deny Service
Sep 5 2017   Apache Struts Regex Processing Flaw in URLValidator Lets Remote Users Consume Excessive CPU Resources on the Target System
Aug 9 2017   Apache Struts Spring AOP Flaw Lets Remote Users Deny Service
Aug 9 2017   Apache Struts URLValidator Flaw Lets Remote Users Deny Service
Jul 7 2017   Apache Struts Bug in 'Struts 1 Plugin' Lets Remote Users Execute Arbitrary Code on the Target System
Mar 9 2017   Apache Struts Jakarata Multipart Parser Bug Lets Remote Users Execute Arbitrary Commands on the Target System
Jun 8 2016   Apache Struts ActionForm and Validator Bugs Let Remote Users Deny Service, Obtain Potentially Sensitive Information, and Execute Arbitrary Code
Jun 2 2016   Apache Struts OGNL Caching Error Lets Remote Users Deny Service
Jun 2 2016   Apache Struts REST Plugin Lets Remote Users Execute Arbitrary Code on the Target System
Apr 22 2016   Apache Struts Dynamic Method Invocation Bug Lets Remote Users Execute Arbitrary Code on the Target System
Apr 22 2016   Apache Struts XSLTResult Stylesheet Location Validation Flaw Lets Remote Users Execute Arbitrary Code
Mar 15 2016   Apache Struts Input Validation Flaw in I18NInterceptor Lets Remote Conduct Cross-Site Scripting Attacks
Mar 15 2016   Apache Struts Double OGNL Evaluation Lets Remote Users Execute Arbitrary Code on the Target System
Mar 15 2016   Apache Struts Input Validation Flaw in Java URLDecoder Lets Remote Conduct Cross-Site Scripting Attacks
Mar 15 2016   Apache Struts TextParseUtil.translateVariables() Input Validation Flaw Lets Remote Users Execute Arbitrary Code on the Target System
Oct 21 2015   Apache Struts Flaw Lets Remote Users Modify the Internal State of the Target Application
Jul 18 2015   Apache Struts Incorrect Default 'excludeParams' Configuration Lets Remote Users Bypass Security Restrictions
Dec 8 2014   Apache Struts Predictable Tokens Let Remote Users Bypass Cross-Site Request Forgery Protection
May 7 2014   (Red Hat Issues Fix) Apache Struts Flaw Lets Remote Users Manipulate the ClassLoader to Execute Arbitrary Code
May 7 2014   Apache Struts CookieInterceptor Bug Lets Remote Users Modify System Information
Apr 29 2014   Apache Struts Flaw Lets Remote Users Manipulate the ClassLoader to Execute Arbitrary Code
Apr 24 2014   Apache Struts Bugs Let Remote Users Manipulate the ClassLoader to Execute Arbitrary Code
Mar 6 2014   Apache Struts Bugs Let Remote Users Deny Service and Manipulate the ClassLoader
Oct 30 2013   Apache Struts 'namespace' Parameter Input Validation Flaw Permits Cross-Site Scripting Attacks
Sep 24 2013   Apache Struts Dynamic Method Invocation Flaw Has Unspecified Impact
Sep 24 2013   Apache Struts 'action:' Parameter Flaw Lets Remote Users Bypass Security Constraints
Aug 1 2013   Apache Struts Bugs Permit Remote Code Execution and URL Redirection Attacks
Aug 1 2013   Apache Struts Wildcard Matching and Expression Evaluation Bugs Let Remote Users Execute Arbitrary Code
Jun 4 2013   Apache Struts 'includeParams' Bugs Permit Remote Command Execution and Cross-Site Scripting Attacks
Jan 24 2012   Apache Struts ParameterInterceptor() Flaw Lets Remote Users Execute Arbitrary Commands
Jan 4 2012   Apache Struts Bug Lets Remote Users Overwrite Files and Execute Arbitrary Code
Dec 9 2011   Apache Struts Conversion Error Lets Remote Users Inject Arbitrary Commands
Mar 14 2011   Struts Input Validation Flaw Lets Remote Users Modify Server-Side Context Objects
Apr 1 2006   Struts Bugs May Let Remote Users Bypass Validation, Conduct Cross-Site Scripting Attacks, and Deny Service
Mar 7 2006   (Red Hat Issues Fix) Struts Input Validation Hole in Error Message Permits Cross-Site Scripting Attacks
Jan 11 2006   (Red Hat Issues Fix) Struts Input Validation Hole in Error Message Permits Cross-Site Scripting Attacks
Nov 23 2005   Struts Input Validation Hole in Error Message Permits Cross-Site Scripting Attacks







Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC